« マイ クリスマスプレゼント到着! | トップページ | メリークリスマス »

2006/12/22

悲しいお知らせ。

私のNOKIA人生とスマートフォン人生の第一歩をしるした702nkがご臨終してしまいました。

702nk

原因はNOKIA Software UpdaterがまたバージョンアップしてVer1.2.20enになったので、早速試してみたんです。そうしたら、702nkのupdateが始まり最後の最後でエラーで止まってしまいました。電源の入らない状態になってしまい、バッテリーをはずして1日放置してみましたが、電源は入りません。保守契約は1年以上使用しているので、ハード保守はきれ、Softbankの契約もいまは804nkとX01HTになっています。

20061221_1 

復活させる方法はないんだろうか!?

それとも、E-61を買えとの神のお告げかな~

NOKIA Software Updaterは自己責任で!

|

« マイ クリスマスプレゼント到着! | トップページ | メリークリスマス »

コメント

アップグレードが失敗時の不良事項は、ほとんどの場合でマザーボードのチップが死ぬという事のようです。日本国内はわかりませんが修理を頻繁に行わなければいけない国などでは5000円~1万円ほどで修理を行っているようです。(ただ、6630の修理をやっているかどうかわかりません。 N80のアップグレードの際にマザボが死んだ際の修理は上記の値段でした。どうやらマザボ交換ではなく、マザボ上のチップ交換の模様。あくまでN80の例でしたので、6630は解りません。)

投稿: oruk | 2006/12/23 16:09

コメントありがとうございます。
ここまできたら、修理より白ロムを買ったほうがいいかもしれませんね。中古の6630もだいぶ安くなっているみたいですしね。
当分は様子見をしてみるつもりです。

投稿: sensor15 | 2006/12/23 20:35

702NKがご臨終(ノ_・。)
ロム焼きのレポート楽しみでした・・・。

投稿: n49 | 2006/12/23 23:32

コメントありがとうございます。
702nkは手になじんで気に入っていたので残念です。
でも、私は懲りないですからそのうちに...

投稿: sensor15 | 2006/12/23 23:45

チェック済みかもしれませんが、
こんなのありますよ。
http://shmidtjp.2.dtiblog.com/tb.php/777-d33b57f4
試してみてはどうでしょうか?

投稿: とおりすがり | 2007/01/04 00:18

コメントありがとうございます。
でんでん雑記さんのとこのことだと思いますが、
http://shmidtjp.2.dtiblog.com/blog-entry-777.html
内容を見た瞬間に、私宛の内容だと思ってたんです。しかし、ソフトが見つからず、探しているとこです。だめもとですからね。見つけたら試してみるつもりです。

投稿: sensor15 | 2007/01/04 00:35

You have a good site
buy viagra
http://www.mcturl.com/?r=263
[url=http://www.mcturl.com/?r=263]buy viagra[/url]

投稿: Viagra | 2007/01/04 13:06

ご無沙汰してます。
じつは半分はココを意識して書いてました。ご明察です!「でんでん」ではありませんが…(^_^;)

ボクは702NKを「4.03.38」の日本語版にして、SIMロック付アプリインストールフリーにしてみようと企んでたんですけど、肝心の6630のファームウェアが見つからないんです。他の機種よりフツーに落ちててよさそうなもんですけどねぇ。

遅れましたが、今年もよろしくお願いします。

投稿: てんどん | 2007/01/04 15:43

新年明けましておめでとうございます。
今年もよろしくお願いいたします。

すいません、てんどんさん。入力ミスでした。後で気がついたのですが、コメントは修正できないもんでそのままにしてしまいました。
私も、blogをいつも拝見させていただいてます。
6630のインストールセキュリティ解除はやっぱり夢ですよね。
私も、同じ目的でupdateを繰り返しているうちにご臨終してしまいましたけど。

ところで、phoenixのソフトですけど、2006_20_09_148のバージョンを手に入れたんですけど、インストール途中で「Instalation cannot continue without a dongle」とでて、インストールできません。
これはSIM解除専用機器のdongleをPCに接続してないとインストールできないということですが、もしかしててんどんさんはdongleを持っているんですか?
もし持っているのなら、化していただければ、人柱になりますけど。

投稿: sensor15 | 2007/01/04 16:40

Phoenixは最新の2006.44.6.163が必要です。これ以前のバージョンには、「Dead Phone USB flashing」の機能がありません。

Phoenixをインストールする時、起動した時にドングルを求められるのですが、ドングル無しでインストール出来るツール、そして、起動を出来るようにするツールがそれぞれあります。


詳しく解説したページを置いておきますので、参考にしてください。ただ、ここにあるphoenixは最新版ではないので、必ず最新版を手に入れてからやってみてください。

なお、NOKIA関連が全くインストールされていないWindowsPCが必要です。
hxxp://www.seventy4.co.uk/weblog/2006/11/02/how-to-install-phoenix/

投稿: てんどん | 2007/01/04 17:04

情報ありがとうございます。
早速、環境をつくって(PCのインストール)試してみます。

投稿: sensor15 | 2007/01/04 17:33

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/131571/13163152

この記事へのトラックバック一覧です: 悲しいお知らせ。:

« マイ クリスマスプレゼント到着! | トップページ | メリークリスマス »